<!doctype html>
<html lang="en">
    <head>
		<meta charset="utf-8"/>
        <meta http-equiv="x-ua-compatible" content="ie=edge"/>
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Writing About Ancestor Trouble Class - Maud Newton</title>
	<meta name="description" content="Maud Newton&#039;s Writing About Ancestor Trouble Class. The New Yorker names her book a best of 2022. An interview for Tricycle by Ann Tashi Slater." />
	<link rel="canonical" href="https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Writing About Ancestor Trouble Class - Maud Newton" />
	<meta property="og:description" content="Maud Newton&#039;s Writing About Ancestor Trouble Class. The New Yorker names her book a best of 2022. An interview for Tricycle by Ann Tashi Slater." />
	<meta property="og:url" content="https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/" />
	<meta property="og:site_name" content="Maud Newton" />
	<meta property="article:publisher" content="https://www.facebook.com/maudnewtonwriting" />
	<meta property="article:author" content="https://www.facebook.com/maudnewtonwriting" />
	<meta property="article:published_time" content="2022-10-27T20:41:26+00:00" />
	<meta property="article:modified_time" content="2022-10-27T20:43:43+00:00" />
	<meta property="og:image" content="https://maudnewton.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-7.20.19-PM.png" />
	<meta property="og:image:width" content="666" />
	<meta property="og:image:height" content="370" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Maud Newton" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Maud Newton&#039;s Writing About Ancestor Trouble Class. The New Yorker names her book a best of 2022. An interview for Tricycle by Ann Tashi Slater." />
	<meta name="twitter:image" content="https://maudnewton.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-7.20.19-PM.png" />
	<meta name="twitter:creator" content="@maudnewton" />
	<meta name="twitter:site" content="@maudnewton" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Maud Newton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/#article","isPartOf":{"@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/"},"author":{"name":"Maud Newton","@id":"https://maudnewton.com/#/schema/person/4dabc53326998c82514091ebfa808b23"},"headline":"Writing About Ancestor Trouble Class","datePublished":"2022-10-27T20:41:26+00:00","dateModified":"2022-10-27T20:43:43+00:00","mainEntityOfPage":{"@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/"},"wordCount":150,"publisher":{"@id":"https://maudnewton.com/#/schema/person/4dabc53326998c82514091ebfa808b23"},"image":{"@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/#primaryimage"},"thumbnailUrl":"/wp-content/uploads/2022/10/Maud-Newton-1-scaled.jpg","keywords":["ancestor trouble","ancestors","ann tashi slater","best books of 2022","class","maud newton","mauds place","the new yorker","tricycle magazine","writing","writing about ancestor trouble"],"articleSection":["Ancestor Trouble","Blog"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/","url":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/","name":"Writing About Ancestor Trouble Class - Maud Newton","isPartOf":{"@id":"https://maudnewton.com/#website"},"primaryImageOfPage":{"@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/#primaryimage"},"image":{"@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/#primaryimage"},"thumbnailUrl":"/wp-content/uploads/2022/10/Maud-Newton-1-scaled.jpg","datePublished":"2022-10-27T20:41:26+00:00","dateModified":"2022-10-27T20:43:43+00:00","description":"Maud Newton's Writing About Ancestor Trouble Class. The New Yorker names her book a best of 2022. An interview for Tricycle by Ann Tashi Slater.","breadcrumb":{"@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/#primaryimage","url":"/wp-content/uploads/2022/10/Maud-Newton-1-scaled.jpg","contentUrl":"/wp-content/uploads/2022/10/Maud-Newton-1-scaled.jpg","width":2560,"height":1920,"caption":"Image shows an illustration of Maud Newton, a white woman with red hair and glasses."},{"@type":"BreadcrumbList","@id":"https://maudnewton.com/2022/10/writing-about-ancestor-trouble-class/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://maudnewton.com/"},{"@type":"ListItem","position":2,"name":"Writing About Ancestor Trouble Class"}]},{"@type":"WebSite","@id":"https://maudnewton.com/#website","url":"https://maudnewton.com/","name":"Maud Newton","description":"Author of Ancestor Trouble","publisher":{"@id":"https://maudnewton.com/#/schema/person/4dabc53326998c82514091ebfa808b23"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://maudnewton.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://maudnewton.com/#/schema/person/4dabc53326998c82514091ebfa808b23","name":"Maud Newton","logo":{"@id":"https://maudnewton.com/#/schema/person/image/"},"sameAs":["https://www.facebook.com/maudnewtonwriting","https://www.instagram.com/maudnewton/","https://twitter.com/maudnewton"]}]}</script>
	<!-- / Yoast SEO plugin. -->


		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-5552739-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/maudnewton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css' href='https://maudnewton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://maudnewton.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://maudnewton.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='foobox-free-min-css' href='https://maudnewton.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' />
<script type='text/javascript' src='https://maudnewton.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/maudnewton.com","hash_tracking":"false","ua":"UA-5552739-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://maudnewton.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://maudnewton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://maudnewton.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<link rel="https://api.w.org/" href="https://maudnewton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://maudnewton.com/wp-json/wp/v2/posts/30603" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maudnewton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://maudnewton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://maudnewton.com/?p=30603' />
<link rel="alternate" type="application/json+oembed" href="https://maudnewton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmaudnewton.com%2F2022%2F10%2Fwriting-about-ancestor-trouble-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://maudnewton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmaudnewton.com%2F2022%2F10%2Fwriting-about-ancestor-trouble-class%2F&#038;format=xml" />

		<link rel="preconnect" href="https://fonts.googleapis.com">
		<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;600&family=Source+Serif+Pro:wght@600&display=swap" rel="stylesheet">
		<link rel="stylesheet" href="https://maudnewton.com/wp-content/themes/maud_2021/css/normalize.css"/>
		<link rel="stylesheet" href="https://maudnewton.com/wp-content/themes/maud_2021/css/main.css?v=1.0.102"/>

		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
		<script src="https://maudnewton.com/wp-content/themes/maud_2021/lib/main.js?v=1.0.4"></script>

	</head>
	<body class="post-template-default single single-post postid-30603 single-format-standard">


		<!-- site header and nav -->
		<div id="menu_open_bg" onclick="wkd_close_menu()"></div>
		<header id="site_header">
			<div class="inner_wrapper">
				<div class="logo">
					<a href="/" id="logo_link"><img src="https://maudnewton.com/wp-content/themes/maud_2021/images/logo.png"></a>
					<span id="burger_button" onclick="wkd_toggle_menu()"></span>
				</div>
				<nav id="main_menu">
					<ul>
						<li id="menu-item-26144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26144"><a href="https://maudnewton.com/bio/">Bio</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a href="/book/ancestor-trouble/">Book</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26143"><a href="https://maudnewton.com/writing/">Writing</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26142"><a href="https://maudnewton.com/blog/">Blog</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26141"><a href="https://maudnewton.com/events/">Events</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26140"><a href="https://maudnewton.com/news-media/">News &#038; Media</a></li>
<li id="menu-item-26139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26139"><a href="https://maudnewton.com/contact/">Contact</a></li>

						<li class="social">
							<a href="https://twitter.com/maudnewton" class="twitter"><span>Twitter</span></a>
							<a href="https://www.instagram.com/maudnewton/" class="instagram"><span>Instagram</span></a>
							<a href="https://www.facebook.com/maudnewtonwriting" class="facebook"><span>Facebook</span></a>
						</li>
					</ul>
				</nav>
			</div><!-- end .content_wrapper -->
		</header><!-- end #site_header -->

		<header id="page_header"></header>

		<section id="blog">
			<div class="content_wrapper blog_wrapper">
				<div class="col_main page_wrapper single_content">

					<h1>Writing About Ancestor Trouble Class</h1>
					<p><time>October 27, 2022</time></p>

					<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img decoding="async" src="/wp-content/uploads/2022/10/Maud-Newton-1-1024x768.jpg" alt="Image shows an illustration of Maud Newton, a white woman with red hair and glasses." class="wp-image-30604" width="386" height="291" srcset="https://maudnewton.com/wp-content/uploads/2022/10/Maud-Newton-1-1024x768.jpg 1024w, https://maudnewton.com/wp-content/uploads/2022/10/Maud-Newton-1-768x576.jpg 768w, https://maudnewton.com/wp-content/uploads/2022/10/Maud-Newton-1-1536x1152.jpg 1536w, https://maudnewton.com/wp-content/uploads/2022/10/Maud-Newton-1-2048x1536.jpg 2048w" sizes="(max-width: 386px) 100vw, 386px" /><figcaption>Illlustration of me for <em>Tricycle Magazine</em> by&nbsp;<a href="https://www.harrietleemerrion.com/">Harriet Lee-Merrion</a></figcaption></figure></div>


<p>After many months of planning, I announced my Writing About Ancestor Trouble class <a href="https://ancestortrouble.substack.com/p/yall-bardo-my-upcoming-class-more">in my newslette</a>r on Tuesday. To my great astonishment, the class is already full, and I&#8217;m incredibly excited about the community that&#8217;s forming. If <a href="https://ancestortrouble.substack.com/p/yall-bardo-my-upcoming-class-more">the description</a> resonates for you and you&#8217;d potentially like to join a later offering, feel free to send a request through <a href="https://mauds-place.mn.co/" target="_blank" rel="noreferrer noopener">Maud’s Place</a> telling me a little about your interest so I can know if it might be a good fit for you and let you know when I offer it again. </p>



<p>In other news, <em>The New Yorker</em> selected <em><a href="https://maudnewton.com/book/ancestor-trouble/">Ancestor Trouble</a></em> as one of their <a href="https://www.newyorker.com/best-books-2022">best books of 2022 (so far)</a>! And at <em>Tricycle Magazine</em>, <a href="https://tricycle.org/article/maud-newton/?fbclid=IwAR3WYu0xjt3jfzyYZE198_eEsjT719xhqnZML3WxdMmY8THknIdPAh0NRCQ">Ann Tashi Slater interviewed me</a>&nbsp;about&nbsp;<em>Ancestor Trouble</em>&nbsp;and connecting with the past to move forward in the present.&nbsp;</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" loading="lazy" src="/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-7.20.19-PM.png" alt="Image reads: The New Yorker, The Best Books of 2022 So Far. The image also depicts six readers whose faces are obscured by black and green books." class="wp-image-30598" width="385" height="214" srcset="https://maudnewton.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-7.20.19-PM.png 666w, https://maudnewton.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-26-at-7.20.19-PM-450x250.png 450w" sizes="(max-width: 385px) 100vw, 385px" /></figure></div>
					<br class="clear"/>

					<div class="single_next_previous">
												<div class="previous">
							<h5>Previous</h5>
							<a href="https://maudnewton.com/2022/10/a-recommendation-for-yall-and-some-receipts/">A Recommendation for Y&#8217;all. And Some Receipts.</a>
						</div>
						
						
						<br class="clear"/>
					</div><!-- end .single_next_previous -->

				</div><!-- end .col_main -->

				<div class="col_sidebar">
					<section id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://maudnewton.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></section><section id="categories-2" class="widget widget_categories"><h4 class="widget_title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-182"><a href="https://maudnewton.com/category/ancestor-trouble/">Ancestor Trouble</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://maudnewton.com/category/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://maudnewton.com/category/book/">Book</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://maudnewton.com/category/happy-weekend/">happy weekend</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://maudnewton.com/category/weekend-ancestry/">weekend ancestry</a>
</li>
			</ul>

			</section><section id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget"><h4 class="widget_title">Instagram</h4>
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="4" data-nummobile="" data-shortcode-atts="{}"  data-postid="30603" data-locatornonce="c9b2eebbbf" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/maudnewton/" target="_blank" rel="nofollow noopener"  title="@maudnewton" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>maudnewton</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17949351458483810" data-date="1667170347">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkWvUmErgx4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-nrt1-1.cdninstagram.com/v/t51.29350-15/313481109_120653617498627_5026971684724019683_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O1iaQYJ_s84AX9cU-EV&#038;_nc_ht=scontent-nrt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBFyQ4dkikUeoaQ47qkUJ3a9rWQhKA2Vm8-TZRNrIbbkg&#038;oe=63646C65" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313481109_120653617498627_5026971684724019683_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O1iaQYJ_s84AX9cU-EV&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBFyQ4dkikUeoaQ47qkUJ3a9rWQhKA2Vm8-TZRNrIbbkg&amp;oe=63646C65&quot;,&quot;150&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313481109_120653617498627_5026971684724019683_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O1iaQYJ_s84AX9cU-EV&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBFyQ4dkikUeoaQ47qkUJ3a9rWQhKA2Vm8-TZRNrIbbkg&amp;oe=63646C65&quot;,&quot;320&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313481109_120653617498627_5026971684724019683_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O1iaQYJ_s84AX9cU-EV&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBFyQ4dkikUeoaQ47qkUJ3a9rWQhKA2Vm8-TZRNrIbbkg&amp;oe=63646C65&quot;,&quot;640&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313481109_120653617498627_5026971684724019683_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O1iaQYJ_s84AX9cU-EV&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBFyQ4dkikUeoaQ47qkUJ3a9rWQhKA2Vm8-TZRNrIbbkg&amp;oe=63646C65&quot;}">
            <span class="sbi-screenreader">Grateful to be read so closely 🍁 Posted @withre</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://maudnewton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Grateful to be read so closely 🍁 Posted @withrepost • @byalysonshelton Ancestor Trouble: A Reckoning and a Reconciliation by Maud Newton, is a deeply researched and thought provoking book that uses the author&#039;s fascination with genealogy as a way into a larger discussion of tradition, inheritance and our spiritual relationship to our ancestry. Reading this book I felt Newton&#039;s curiosity on every page. Yes, she&#039;s well read but the way that she&#039;s able to synthesize diverse points of views into her own take is truly impressive. It gave me a lot to consider and spoke to topics of great interest to me, including familial estrangement and how we look back into our ancestry to retrieve pieces of ourselves and that the more we attach to our lineage, and understand where we&#039;re from, the less desire we’ll have to appropriate other cultures and traditions. 

And this feels like a particularly apropos book as we head into All Souls Day and Dia de los Muertos.

Are you doing anything to acknowledge your ancestry during this time?

Some of my favorite quotes:

&quot;I&#039;m realistic about what&#039;s possible for my father in this life and what&#039;s safe for me. I feel sometimes that we&#039;ve never known a pure, healthy father-daughter love, but contact with him at this point would be a form of self-harm. 
The day I told my father, back in 2002, that I couldn&#039;t have a relationship with him anymore, Grandpa emailed me. &#039;It must be serious to cut your roots,&#039; he said. &#039;Better think about it long and hard.&#039;
That, at least, is a patriarchal directive I think it&#039;s safe to say I&#039;ve fulfilled.&quot;

“Humans across the West long for connection but have never been more polarized or fearful. We face many dangers, including the possibility of extinction because some of us have insisted, over generations, on seeing ourselves as separate from the earth and the rest of our nonhuman kin.” 

….continued in comments. 

@maudnewton 
#ancestortrouble 
#ancestor 
#estrangement 
#allsoulsday 
#genealogy 
#memoirreaders
#maudnewton">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953732016180485" data-date="1667167507">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkWp541v5HG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-nrt1-1.cdninstagram.com/v/t51.29350-15/313201288_531119285502946_943057678210428971_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=py0uRbDZc2AAX-eTAMJ&#038;_nc_ht=scontent-nrt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDxWhr3tP4EE--q2dqieA6Fcosus4EmkRXgRdv3mZ2JLA&#038;oe=6364BE61" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313201288_531119285502946_943057678210428971_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=py0uRbDZc2AAX-eTAMJ&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDxWhr3tP4EE--q2dqieA6Fcosus4EmkRXgRdv3mZ2JLA&amp;oe=6364BE61&quot;,&quot;150&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313201288_531119285502946_943057678210428971_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=py0uRbDZc2AAX-eTAMJ&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDxWhr3tP4EE--q2dqieA6Fcosus4EmkRXgRdv3mZ2JLA&amp;oe=6364BE61&quot;,&quot;320&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313201288_531119285502946_943057678210428971_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=py0uRbDZc2AAX-eTAMJ&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDxWhr3tP4EE--q2dqieA6Fcosus4EmkRXgRdv3mZ2JLA&amp;oe=6364BE61&quot;,&quot;640&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313201288_531119285502946_943057678210428971_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=py0uRbDZc2AAX-eTAMJ&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDxWhr3tP4EE--q2dqieA6Fcosus4EmkRXgRdv3mZ2JLA&amp;oe=6364BE61&quot;}">
            <span class="sbi-screenreader">Greetings at dusk from this land we call New York </span>
            	                    <img src="https://maudnewton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Greetings at dusk from this land we call New York City. 

#lenapehoking">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17961404489061549" data-date="1667143846">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkV8xhsL2PD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-nrt1-1.cdninstagram.com/v/t51.29350-15/313515379_1263381304516770_5506822682628938398_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FJ60e8djGlIAX8Io9AA&#038;_nc_ht=scontent-nrt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAIoHpbur-oKU8MRr5SZi8BNBvAtOigPBOsXLL2eG-l4w&#038;oe=6365046C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313515379_1263381304516770_5506822682628938398_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FJ60e8djGlIAX8Io9AA&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAIoHpbur-oKU8MRr5SZi8BNBvAtOigPBOsXLL2eG-l4w&amp;oe=6365046C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313515379_1263381304516770_5506822682628938398_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FJ60e8djGlIAX8Io9AA&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAIoHpbur-oKU8MRr5SZi8BNBvAtOigPBOsXLL2eG-l4w&amp;oe=6365046C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313515379_1263381304516770_5506822682628938398_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FJ60e8djGlIAX8Io9AA&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAIoHpbur-oKU8MRr5SZi8BNBvAtOigPBOsXLL2eG-l4w&amp;oe=6365046C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313515379_1263381304516770_5506822682628938398_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FJ60e8djGlIAX8Io9AA&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAIoHpbur-oKU8MRr5SZi8BNBvAtOigPBOsXLL2eG-l4w&amp;oe=6365046C&quot;}">
            <span class="sbi-screenreader">TWENTY-NINE years ago on this day, my astonishingl</span>
            	                    <img src="https://maudnewton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="TWENTY-NINE years ago on this day, my astonishingly great stepdaughter entered the world. I love you, Autumn—happy birthday, and may this be your best year yet. 🖤✨🐈‍⬛✨

Posted @withrepost • @summoned.skull 🐍perceive me if you must🕸">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910565325575179" data-date="1667100772">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkUqnk5O-Ab/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-nrt1-1.cdninstagram.com/v/t51.29350-15/313230011_1141314203446205_8740871255113527909_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VaA3qIR5XPwAX-ILFaB&#038;_nc_ht=scontent-nrt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBQWID0ahcbgh5kB_b_Um0DN7z0n91ze6ZIw1aOpMP13g&#038;oe=636581A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313230011_1141314203446205_8740871255113527909_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VaA3qIR5XPwAX-ILFaB&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQWID0ahcbgh5kB_b_Um0DN7z0n91ze6ZIw1aOpMP13g&amp;oe=636581A1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313230011_1141314203446205_8740871255113527909_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VaA3qIR5XPwAX-ILFaB&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQWID0ahcbgh5kB_b_Um0DN7z0n91ze6ZIw1aOpMP13g&amp;oe=636581A1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313230011_1141314203446205_8740871255113527909_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VaA3qIR5XPwAX-ILFaB&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQWID0ahcbgh5kB_b_Um0DN7z0n91ze6ZIw1aOpMP13g&amp;oe=636581A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-nrt1-1.cdninstagram.com\/v\/t51.29350-15\/313230011_1141314203446205_8740871255113527909_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VaA3qIR5XPwAX-ILFaB&amp;_nc_ht=scontent-nrt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQWID0ahcbgh5kB_b_Um0DN7z0n91ze6ZIw1aOpMP13g&amp;oe=636581A1&quot;}">
            <span class="sbi-screenreader">I could have written ANCESTOR TROUBLE to omit or o</span>
            	                    <img src="https://maudnewton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I could have written ANCESTOR TROUBLE to omit or obscure the spiritual aspects of my search, but I&#039;m glad I wrote from the heart and soul as well as the head. Wishing you a tender All Hallows&#039; Eve, Samhain, Halloween, All Souls&#039; Day, Día de los Muertos, or whatever your tradition may be.🍁✨🐈‍⬛

#ancestortrouble #allhallowseve #maudnewton">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/maudnewton/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17910565325575179&quot;:{&quot;id&quot;:&quot;313230011_1141314203446205_8740871255113527909_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17949351458483810&quot;:{&quot;id&quot;:&quot;313481109_120653617498627_5026971684724019683_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17953732016180485&quot;:{&quot;id&quot;:&quot;313201288_531119285502946_943057678210428971_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17961404489061549&quot;:{&quot;id&quot;:&quot;313515379_1263381304516770_5506822682628938398_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget_title">Newsletter Signup</h4><div class="textwidget custom-html-widget"><p>You might want to subscribe to my free Substack newsletter, Ancestor Trouble, if the name makes intuitive sense to you. </p>
				<iframe src="https://ancestortrouble.substack.com/embed" width="250" height="120" style="border:0; background:none; color: #fff;" frameborder="0" scrolling="no"></iframe></div></section>				</div>

			</div><!-- end .content_wrapper -->
		</section>
		
		<section id="newsletter">
			<div class="content_wrapper">
				<h2 class="red">Newsletter</h2>
				<p>You might want to subscribe to my free Substack newsletter, Ancestor Trouble, if the name makes intuitive sense to you. </p>
				<iframe src="https://ancestortrouble.substack.com/embed" width="480" height="120" style="border:0; background:none; color: #fff;" frameborder="0" scrolling="no"></iframe>
			</div>
		</section>



		<footer id="siter_footer">
			<div class="content_wrapper">

				
<ul class="is-layout-flex wp-block-social-links aligncenter"><li class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/maudnewton"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/maudnewton/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Instagram</span></a></li>

<li class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/maudnewtonwriting"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li></ul>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="/"><img decoding="async" src="/wp-content/uploads/2021/08/footer_logo.png" alt="" class="wp-image-132"/></a></figure></div>



<p>© COPYRIGHT MAUD NEWTON. SITE BY <a href="https://beingwicked.com" target="_blank" rel="noreferrer noopener">BEING WICKED</a></p>

			</div>
		</footer>

		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://maudnewton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/maudnewton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/maudnewton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/maudnewton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://maudnewton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.8' id='sbi_scripts-js'></script>

	</body>
</html>
