<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

  <title>Monthly Mini-Library Giveaways&nbsp;|Maud Newton</title>
 	
		<!-- Mobile viewport optimized -->
	<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no,maximum-scale=1">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
 
	<!-- STYLESHEETS -->
	
	<link rel="stylesheet" href="/wp-content/themes/ps_ch_maudnewton/style.css?1370881397" type="text/css" media="screen, projection" />
	
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Maud Newton &raquo; Feed" href="http://maudnewton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maud Newton &raquo; Comments Feed" href="http://maudnewton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Maud Newton &raquo; iCal Feed" href="http://maudnewton.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/maudnewton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://maudnewton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='print-styles-css'  href='/wp-content/themes/pubspring_core_authors/print.css?ver=120820' type='text/css' media='print' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://maudnewton.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://maudnewton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://maudnewton.com/wp-json/" /><link rel="alternate" type="application/json" href="http://maudnewton.com/wp-json/wp/v2/posts/25261" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://maudnewton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://maudnewton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://maudnewton.com/blog/monthly-mini-library-giveaways/" />
<link rel='shortlink' href='https://wp.me/p3ny6x-6zr' />
<link rel="alternate" type="application/json+oembed" href="http://maudnewton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaudnewton.com%2Fblog%2Fmonthly-mini-library-giveaways%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://maudnewton.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmaudnewton.com%2Fblog%2Fmonthly-mini-library-giveaways%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://maudnewton.com"><link rel="https://theeventscalendar.com/" href="http://maudnewton.com/wp-json/tribe/events/v1/" />
<script>if(navigator.userAgent.indexOf('iPhone') != -1){addEventListener('load',function(){setTimeout(hideURLbar, 0);}, false);}function hideURLbar(){window.scrollTo(0, 1);}</script>
<script>
  document.createElement('header');
  document.createElement('nav');
  document.createElement('section');
  document.createElement('article');
  document.createElement('aside');
  document.createElement('footer');
</script>
<style>
.mc_signup_submit {
text-align: left;
} 
</style>


<link rel="icon" href="/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-5.27.07-PM-120x116.png" sizes="32x32" />
<link rel="icon" href="/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-5.27.07-PM.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-5.27.07-PM.png" />
<meta name="msapplication-TileImage" content="/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-5.27.07-PM.png" />
	
</head>
<body class="post-template-default single single-post postid-25261 single-format-standard tribe-no-js">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=383305365043271";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



	<!-- Navbar
	   ================================================== -->
	<div class="navbar navbar-fixed-top visible-phone">
	
		<div class="navbar-inner">
  <div class="container">
  
  
  <div class="nav_main_content">
     <h1>
     	<a class="brand" href="http://maudnewton.com" title="Maud Newton">
         Maud Newton       </a>
     </h1>
     
     
     
    <button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
      MENU
    </button>
    <div class="nav-collapse collapse">
				<ul id="menu-main-menu" class="nav nav-pills"><li id="menu-item-24711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24711"><a href="/">BLOG</a></li>
<li id="menu-item-24707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24707"><a href="http://maudnewton.com/maud-newton-events/">EVENTS</a></li>
<li id="menu-item-24710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24710"><a href="http://maudnewton.com/about/">BIO</a></li>
<li id="menu-item-24709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24709"><a href="http://maudnewton.com/writing/">WRITING</a></li>
<li id="menu-item-24708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24708"><a href="http://maudnewton.com/contact/">CONTACT&nbsp;INFO</a></li>
</ul>    </div>
    
    </div>
    
	  
	
</div>  
</div>
	
	 </div>
	

	<div class="wrapper" style="clear:both;">	


	<header class="navbanner subhead hidden-phone" id="overview">
  <div class="container">
    	<div class="row-fluid">
  <div class="span12">
  			<ul id="menu-main-menu-1" class="nav nav-pills pull-right"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24711"><a href="/">BLOG</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24707"><a href="http://maudnewton.com/maud-newton-events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24710"><a href="http://maudnewton.com/about/">BIO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24709"><a href="http://maudnewton.com/writing/">WRITING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24708"><a href="http://maudnewton.com/contact/">CONTACT&nbsp;INFO</a></li>
</ul>  	</div>
  </div>
  
  
  	<div class="row-fluid">
  	<div class="span12">
  	Maud Newton is a writer whose book about ancestors is coming from Random House in 2022		<h1><a class="brand" href="http://maudnewton.com" title="Maud Newton">
<img src="/wp-content/uploads/2013/04/maud-newton-banner.jpg" alt="" />
		</a></h1>  	
		</div>
		

	</div><!-- /END ROW -->
	
	
		
	
  </div>
</header>



<div class="container page_body single">
	<div class="row-fluid">
	<div class="page_heading well span12">		<h2 class="page-header">
		<a href="http://maudnewton.com/category/blog/" rel="category tag">Blog</a>	
		    </h2>
	</div>
	
</div>
		<div class="row-fluid">
		<div id="content" role="main">
			<section class="post-box">
					<div class="span7">
		<article class="hentry box"	id="post-25261" class="post-25261 post type-post status-publish format-standard hentry category-blog tag-ancestor-hunger tag-ancestor-trouble tag-ancestor-veneration-in-ancient-greece tag-ancestor-veneration-in-ancient-rome tag-ancestors tag-book tag-malidoma-patrice-some tag-maud-newton" style="margin-bottom: 4em;">
			<header>
				<h1 class="entry-title no-margintk">Monthly Mini-Library&nbsp;Giveaways</h1>

<p class="byline"><span class="byline_author">by Maud Newton &#124;</span> 
			<time class="updated" datetime="2021-08-01T21:30:03+00:00" pubdate>August 1st, 2021</time></p>					 
					 
			</header>
			<div class="entry-content">
																	
				
<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.25-PM-e1627852796590.png"><img loading="lazy" width="200" height="286" src="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.25-PM-e1627852796590.png" alt="Malidoma Patrice Somé's Of Water and Spirit: Ritual, Magic and Initiation in the Life of an African Shaman" data-id="25262" data-full-url="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.25-PM-e1627852796590.png" data-link="http://maudnewton.com/?attachment_id=25262" class="wp-image-25262"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.15-PM-e1627852831114.png"><img loading="lazy" width="200" height="300" src="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.15-PM-e1627852831114.png" alt="Sarah Isles Johnston's Restless Dead: Encounters between the Living and the Dead in Ancient Greece" data-id="25263" data-full-url="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.15-PM-e1627852831114.png" data-link="http://maudnewton.com/?attachment_id=25263" class="wp-image-25263"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.48-PM-e1627852903831.png"><img loading="lazy" width="200" height="301" src="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.48-PM-e1627852903831.png" alt="Charles W. King's The Ancient Roman Afterlife: Di Manes, Belief, and the Cult of the Dead" data-id="25264" data-full-url="/wp-content/uploads/2021/08/Screen-Shot-2021-08-01-at-5.17.48-PM-e1627852903831.png" data-link="http://maudnewton.com/?attachment_id=25264" class="wp-image-25264"/></a></figure></li></ul></figure>



<p>For anyone pondering ancestors and their significance for us, I wanted to mention the giveaways I&#8217;ve started doing on my newsletter every month, in thanks for<a href="http://maudnewton.com/blog/ancestor-trouble-is-available-for-pre-order/"> <em>Ancestor Trouble</em> pre-orders</a>. I&#8217;m giving away two or three books that, in one way or another, fed into or inspired mine. Last month&#8217;s mini-library was:</p>



<ul><li><em><a href="https://www.indiebound.org/book/9781846041778">Ancestors: The Story of China Told Through the Lives of an Extraordinary Family</a></em>, by Frank Ching (paperback)</li><li><em><a href="https://www.indiebound.org/book/9780062873040">Wandering in Strange Lands: A Daughter of the Great Migration Reclaims Her Roots</a>,&nbsp;</em>by Morgan Jerkins (paperback)</li><li><em><a href="https://www.indiebound.org/search/book?keys=author%3ATreuer%2C%20David">The Heartbeat Of Wounded Knee, Native America from 1890 to the Present</a>,&nbsp;</em>by David Treuer (paperback)</li></ul>



<p>This month&#8217;s, available in the newsletter sent August 11, will be: </p>



<ul id="block-e89fd221-8f0c-4345-9eca-851d2893ec2e"><li><a href="https://www.penguinrandomhouse.com/books/324387/of-water-and-the-spirit-by-malidoma-patrice-some/9780140194968/"><em>Of Water and the Spirit: Ritual, Magic and Initiation in the Life of an African Shaman</em></a>, by Malidoma Patrice Somé&#8217;s (paperback) </li><li><a href="https://www.ucpress.edu/book/9780520280182/restless-dead"><em>Restless Dead: Encounters between the Living and the Dead in Ancient Greece</em></a>, by Sarah Isles Johnston (paperback)</li><li><a href="https://utpress.utexas.edu/books/king-ancient-roman-afterlife"><em>The Ancient Roman Afterlife: Di Manes, Belief, and the Cult of the Dead</em></a>, by Charles W. King (hardcover)</li></ul>



<p>All university press and small press books are purchased (by me) directly from the publisher (unless that&#8217;s impossible because of lack of availability in some future month).</p>



<p>I won&#8217;t be able to announce the books here on the blog every month, for time reasons (day job, novel writing, plant tending, cat tending, dog walking, out-with-partner-hanging). If you&#8217;re interested in following along, sign up <a href="https://ancestortrouble.substack.com/">for the newsletter</a>. </p>
						
												
						
						

			</div>
			<footer>
							</footer>
			<hr />
				
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	
		</article>
	</div>
	<div class="span3 offset1">
		<aside class="sidebar" role="complementary">



<article id="search-2" class="widget widget_search"><div class="sidebar-section"><form role="search" method="get" id="searchform" action="http://maudnewton.com/">
    <div><label class="screen-reader-text hidden" for="s">Search:</label>
        <input class="search-query" type="text" value="Search" onfocus="(value='')" name="s" id="s" placeholder="Enter search term | hit return" /> <input type="hidden" id="searchsubmit" value="Search" class="btn btn-inverse" />
    </div>
</form></div></article><article id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><div class="sidebar-section"><h6>Instagram</h6><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CShhJjEr8vk/" target="_self"><div class="sq-bg-image" style="background-image: url(http://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/235932349_233243972034183_6847832938999267029_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-Myb5evHNWQAX_jyO_t&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a55a5866ce537089b31dfa84e4399419&#038;oe=612154E3)"><span class="screen-reader-text">For many years before I wrote Ancestor Trouble, I was working on a novel. Finishing up my first book has cleared up some genre confusion, in that I no longer feel like I need to cram everything I’ve ever noticed about zealotry in families into one book, and now I’m working on the novel again. (Also, no, I am not a fan of Richard Dawkins!!)</span></div></a>
<a href="https://www.instagram.com/p/CSFMzswFJgl/" target="_self"><div class="sq-bg-image" style="background-image: url(http://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/229696924_879280226302737_3574602372320812520_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fh1U9lOCHasAX81fbJO&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8b2185b67c6812985ae81939c1414fc7&#038;oe=61210874)"><span class="screen-reader-text">We will be discussing this truly wonderful book, and Rebecca will take questions! Posted @withregram • @rrrdonner Wed 8/4 is the book launch for ALL THE FREQUENT TROUBLES OF OUR DAYS. Virtual event at my favorite indie, @communitybookstore with @maudnewton. Join us!</span></div></a>
<a href="https://www.instagram.com/p/CRPGBVCL9WZ/" target="_self"><div class="sq-bg-image" style="background-image: url(http://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/214094183_1812223632318511_5549035360198911405_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JV-JY5IZZygAX-THPlS&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a19c5d9acda037061020b7b252090767&#038;oe=61207898)"><span class="screen-reader-text">I worked on Ancestor Trouble as a book for seven years, and during that time friends and readers often said they couldn’t wait to order a copy. Well, now’s your chance! Ordering early is one of the best ways you can support a writer’s work, mine or anyone’s, because it establishes interest as people making decisions are trying to decide how much interest there will be. Thanks for your belief in the book and me over all this time. Link in bio!</span></div></a>
<a href="https://www.instagram.com/p/CQy4w9oLUdy/" target="_self"><div class="sq-bg-image" style="background-image: url(http://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/212066956_613999789983077_3321556755950724329_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_hOrJvB4YlwAX_tcsjD&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=6b20f5e8bcda6458251dd89ee9a35fb9&#038;oe=6121C165)"><span class="screen-reader-text">Partial container garden update: blackberries (baby cakes), alpine strawberries (mignonette), blueberries (top hat), more blueberries (sunshine blue), calamondin bloom, tomato in need of toning (variety unknown), tomato that burst from a seed that somehow survived the winter in a crack in the concrete.</span></div></a>
</div>
</div></article><article id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="sidebar-section"><a class="twitter-timeline" data-width="250" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/maudnewton" href="https://twitter.com/maudnewton">My Tweets</a></div></article><article id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="sidebar-section"><h6><a href="https://www.facebook.com/maudnewtonwriting">On Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/maudnewtonwriting" data-width="250"  data-height="200" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/maudnewtonwriting"><a href="https://www.facebook.com/maudnewtonwriting">On Facebook</a></blockquote></div>
		</div>
		</div></article><article id="rss_links-2" class="widget widget_rss_links"><div class="sidebar-section"><p><a target="_self" href="http://maudnewton.com/feed/" title="Subscribe to Posts"><img src="/wp-content/plugins/jetpack/images/rss/red-medium.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://maudnewton.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div></article><article id="text-2" class="widget widget_text"><div class="sidebar-section"><h6>FTC NOTIFICATION</h6>			<div class="textwidget"><p>Any book or magazine I write about, either on this website or for a publication, may (or may not) be a complimentary copy. </p>
</div>
		</div></article><article id="archives-2" class="widget widget_archive"><div class="sidebar-section"><h6>Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://maudnewton.com/2021/08/'> August 2021 </option>
	<option value='http://maudnewton.com/2021/07/'> July 2021 </option>
	<option value='http://maudnewton.com/2021/06/'> June 2021 </option>
	<option value='http://maudnewton.com/2021/05/'> May 2021 </option>
	<option value='http://maudnewton.com/2021/04/'> April 2021 </option>
	<option value='http://maudnewton.com/2021/02/'> February 2021 </option>
	<option value='http://maudnewton.com/2019/08/'> August 2019 </option>
	<option value='http://maudnewton.com/2019/04/'> April 2019 </option>
	<option value='http://maudnewton.com/2017/09/'> September 2017 </option>
	<option value='http://maudnewton.com/2016/12/'> December 2016 </option>
	<option value='http://maudnewton.com/2016/11/'> November 2016 </option>
	<option value='http://maudnewton.com/2016/07/'> July 2016 </option>
	<option value='http://maudnewton.com/2016/04/'> April 2016 </option>
	<option value='http://maudnewton.com/2016/02/'> February 2016 </option>
	<option value='http://maudnewton.com/2016/01/'> January 2016 </option>
	<option value='http://maudnewton.com/2015/10/'> October 2015 </option>
	<option value='http://maudnewton.com/2015/09/'> September 2015 </option>
	<option value='http://maudnewton.com/2015/08/'> August 2015 </option>
	<option value='http://maudnewton.com/2015/06/'> June 2015 </option>
	<option value='http://maudnewton.com/2015/05/'> May 2015 </option>
	<option value='http://maudnewton.com/2015/03/'> March 2015 </option>
	<option value='http://maudnewton.com/2015/02/'> February 2015 </option>
	<option value='http://maudnewton.com/2015/01/'> January 2015 </option>
	<option value='http://maudnewton.com/2014/10/'> October 2014 </option>
	<option value='http://maudnewton.com/2014/09/'> September 2014 </option>
	<option value='http://maudnewton.com/2014/08/'> August 2014 </option>
	<option value='http://maudnewton.com/2014/07/'> July 2014 </option>
	<option value='http://maudnewton.com/2014/06/'> June 2014 </option>
	<option value='http://maudnewton.com/2014/05/'> May 2014 </option>
	<option value='http://maudnewton.com/2014/04/'> April 2014 </option>
	<option value='http://maudnewton.com/2014/02/'> February 2014 </option>
	<option value='http://maudnewton.com/2013/12/'> December 2013 </option>
	<option value='http://maudnewton.com/2013/11/'> November 2013 </option>
	<option value='http://maudnewton.com/2013/10/'> October 2013 </option>
	<option value='http://maudnewton.com/2013/09/'> September 2013 </option>
	<option value='http://maudnewton.com/2013/08/'> August 2013 </option>
	<option value='http://maudnewton.com/2013/07/'> July 2013 </option>
	<option value='http://maudnewton.com/2013/06/'> June 2013 </option>
	<option value='http://maudnewton.com/2013/05/'> May 2013 </option>
	<option value='http://maudnewton.com/2013/04/'> April 2013 </option>
	<option value='http://maudnewton.com/2013/02/'> February 2013 </option>
	<option value='http://maudnewton.com/2013/01/'> January 2013 </option>
	<option value='http://maudnewton.com/2012/12/'> December 2012 </option>
	<option value='http://maudnewton.com/2012/10/'> October 2012 </option>
	<option value='http://maudnewton.com/2012/09/'> September 2012 </option>
	<option value='http://maudnewton.com/2012/08/'> August 2012 </option>
	<option value='http://maudnewton.com/2012/07/'> July 2012 </option>
	<option value='http://maudnewton.com/2012/06/'> June 2012 </option>
	<option value='http://maudnewton.com/2012/05/'> May 2012 </option>
	<option value='http://maudnewton.com/2012/04/'> April 2012 </option>
	<option value='http://maudnewton.com/2012/03/'> March 2012 </option>
	<option value='http://maudnewton.com/2012/02/'> February 2012 </option>
	<option value='http://maudnewton.com/2012/01/'> January 2012 </option>
	<option value='http://maudnewton.com/2011/12/'> December 2011 </option>
	<option value='http://maudnewton.com/2011/11/'> November 2011 </option>
	<option value='http://maudnewton.com/2011/10/'> October 2011 </option>
	<option value='http://maudnewton.com/2011/09/'> September 2011 </option>
	<option value='http://maudnewton.com/2011/08/'> August 2011 </option>
	<option value='http://maudnewton.com/2011/07/'> July 2011 </option>
	<option value='http://maudnewton.com/2011/06/'> June 2011 </option>
	<option value='http://maudnewton.com/2011/05/'> May 2011 </option>
	<option value='http://maudnewton.com/2011/04/'> April 2011 </option>
	<option value='http://maudnewton.com/2011/03/'> March 2011 </option>
	<option value='http://maudnewton.com/2011/02/'> February 2011 </option>
	<option value='http://maudnewton.com/2011/01/'> January 2011 </option>
	<option value='http://maudnewton.com/2010/12/'> December 2010 </option>
	<option value='http://maudnewton.com/2010/11/'> November 2010 </option>
	<option value='http://maudnewton.com/2010/10/'> October 2010 </option>
	<option value='http://maudnewton.com/2010/09/'> September 2010 </option>
	<option value='http://maudnewton.com/2010/08/'> August 2010 </option>
	<option value='http://maudnewton.com/2010/06/'> June 2010 </option>
	<option value='http://maudnewton.com/2010/05/'> May 2010 </option>
	<option value='http://maudnewton.com/2010/04/'> April 2010 </option>
	<option value='http://maudnewton.com/2010/03/'> March 2010 </option>
	<option value='http://maudnewton.com/2010/02/'> February 2010 </option>
	<option value='http://maudnewton.com/2010/01/'> January 2010 </option>
	<option value='http://maudnewton.com/2009/12/'> December 2009 </option>
	<option value='http://maudnewton.com/2009/11/'> November 2009 </option>
	<option value='http://maudnewton.com/2009/10/'> October 2009 </option>
	<option value='http://maudnewton.com/2009/09/'> September 2009 </option>
	<option value='http://maudnewton.com/2009/08/'> August 2009 </option>
	<option value='http://maudnewton.com/2009/07/'> July 2009 </option>
	<option value='http://maudnewton.com/2009/06/'> June 2009 </option>
	<option value='http://maudnewton.com/2009/05/'> May 2009 </option>
	<option value='http://maudnewton.com/2009/04/'> April 2009 </option>
	<option value='http://maudnewton.com/2009/03/'> March 2009 </option>
	<option value='http://maudnewton.com/2009/02/'> February 2009 </option>
	<option value='http://maudnewton.com/2009/01/'> January 2009 </option>
	<option value='http://maudnewton.com/2008/12/'> December 2008 </option>
	<option value='http://maudnewton.com/2008/11/'> November 2008 </option>
	<option value='http://maudnewton.com/2008/10/'> October 2008 </option>
	<option value='http://maudnewton.com/2008/09/'> September 2008 </option>
	<option value='http://maudnewton.com/2008/08/'> August 2008 </option>
	<option value='http://maudnewton.com/2008/07/'> July 2008 </option>
	<option value='http://maudnewton.com/2008/06/'> June 2008 </option>
	<option value='http://maudnewton.com/2008/05/'> May 2008 </option>
	<option value='http://maudnewton.com/2008/04/'> April 2008 </option>
	<option value='http://maudnewton.com/2008/03/'> March 2008 </option>
	<option value='http://maudnewton.com/2008/02/'> February 2008 </option>
	<option value='http://maudnewton.com/2008/01/'> January 2008 </option>
	<option value='http://maudnewton.com/2007/12/'> December 2007 </option>
	<option value='http://maudnewton.com/2007/11/'> November 2007 </option>
	<option value='http://maudnewton.com/2007/10/'> October 2007 </option>
	<option value='http://maudnewton.com/2007/09/'> September 2007 </option>
	<option value='http://maudnewton.com/2007/08/'> August 2007 </option>
	<option value='http://maudnewton.com/2007/07/'> July 2007 </option>
	<option value='http://maudnewton.com/2007/06/'> June 2007 </option>
	<option value='http://maudnewton.com/2007/05/'> May 2007 </option>
	<option value='http://maudnewton.com/2007/04/'> April 2007 </option>
	<option value='http://maudnewton.com/2007/03/'> March 2007 </option>
	<option value='http://maudnewton.com/2007/02/'> February 2007 </option>
	<option value='http://maudnewton.com/2007/01/'> January 2007 </option>
	<option value='http://maudnewton.com/2006/12/'> December 2006 </option>
	<option value='http://maudnewton.com/2006/11/'> November 2006 </option>
	<option value='http://maudnewton.com/2006/10/'> October 2006 </option>
	<option value='http://maudnewton.com/2006/09/'> September 2006 </option>
	<option value='http://maudnewton.com/2006/08/'> August 2006 </option>
	<option value='http://maudnewton.com/2006/07/'> July 2006 </option>
	<option value='http://maudnewton.com/2006/06/'> June 2006 </option>
	<option value='http://maudnewton.com/2006/05/'> May 2006 </option>
	<option value='http://maudnewton.com/2006/04/'> April 2006 </option>
	<option value='http://maudnewton.com/2006/03/'> March 2006 </option>
	<option value='http://maudnewton.com/2006/02/'> February 2006 </option>
	<option value='http://maudnewton.com/2006/01/'> January 2006 </option>
	<option value='http://maudnewton.com/2005/12/'> December 2005 </option>
	<option value='http://maudnewton.com/2005/11/'> November 2005 </option>
	<option value='http://maudnewton.com/2005/10/'> October 2005 </option>
	<option value='http://maudnewton.com/2005/09/'> September 2005 </option>
	<option value='http://maudnewton.com/2005/08/'> August 2005 </option>
	<option value='http://maudnewton.com/2005/07/'> July 2005 </option>
	<option value='http://maudnewton.com/2005/06/'> June 2005 </option>
	<option value='http://maudnewton.com/2005/05/'> May 2005 </option>
	<option value='http://maudnewton.com/2005/04/'> April 2005 </option>
	<option value='http://maudnewton.com/2005/03/'> March 2005 </option>
	<option value='http://maudnewton.com/2005/02/'> February 2005 </option>
	<option value='http://maudnewton.com/2005/01/'> January 2005 </option>
	<option value='http://maudnewton.com/2004/12/'> December 2004 </option>
	<option value='http://maudnewton.com/2004/11/'> November 2004 </option>
	<option value='http://maudnewton.com/2004/10/'> October 2004 </option>
	<option value='http://maudnewton.com/2004/09/'> September 2004 </option>
	<option value='http://maudnewton.com/2004/08/'> August 2004 </option>
	<option value='http://maudnewton.com/2004/07/'> July 2004 </option>
	<option value='http://maudnewton.com/2004/06/'> June 2004 </option>
	<option value='http://maudnewton.com/2004/05/'> May 2004 </option>
	<option value='http://maudnewton.com/2004/04/'> April 2004 </option>
	<option value='http://maudnewton.com/2004/03/'> March 2004 </option>
	<option value='http://maudnewton.com/2003/12/'> December 2003 </option>
	<option value='http://maudnewton.com/2003/01/'> January 2003 </option>
	<option value='http://maudnewton.com/2002/12/'> December 2002 </option>
	<option value='http://maudnewton.com/2002/11/'> November 2002 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></article></aside><!-- /#sidebar -->
		






		
	</div>
			</section>
		</div><!-- End Content row -->
	</div><!-- /row -->
</div> <!-- /container -->
		 <div class="push"></div>


		</div><!-- End wrapper -->		
		
<footer id="content-info" class="clearfix" role="contentinfo">
	<div class="container">

		<div class="row-fluid">
			<div class="span7">
				<p>&copy; 2021 Maud Newton&nbsp;&nbsp;&nbsp;
				<img src="/wp-content/themes/pubspring_core_authors/images/icons/favicon.ico" style="height:12px;padding-bottom:4px;" />
				Powered by the <a href="http://pubspring.us" title="PubSpring Network">PubSpring Network</a></p>
			</div>

					</div>		
		


		
	</div>
</footer>
			

	
	<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
	     chromium.org/developers/how-tos/chrome-frame-getting-started -->
	<!--[if lt IE 7]>
		<script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
		<script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
	<![endif]-->
	
	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='/wp-content/themes/pubspring_core_authors/js/libs/bootstrap.min.js?ver=2.2.2.' id='bootstrap-min-js'></script>
<script type='text/javascript' src='/wp-content/themes/pubspring_core_authors/js/jquery.smooth-scroll.min.js?ver=1.4.9' id='jquery-smoothscroll-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='http://maudnewton.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'49941653',post:'25261',tz:'0',srv:'maudnewton.com'} ]);
	_stq.push([ 'clickTrackerInit', '49941653', '25261' ]);
</script>
	
	
	</div><!-- 	/inner-wrapper  -->
</body>
</html>
<!-- Dynamic page generated in 1.358 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-08-17 19:45:04 -->

<!-- Compression = gzip -->